rational 0.3.8

Dart native js
Flutter Android iOS web

The rational package allows you to deal with rational numbers.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  rational: ^0.3.8

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:rational/rational.dart';
2
likes
110
pub points
96%
popularity

The rational package allows you to deal with rational numbers.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

alexandre.ardhuin@gmail.com

License

Apache 2.0 (LICENSE)

More

Packages that depend on rational