rating 1.0.0-dev.1 icon indicating copy to clipboard operation
rating: ^1.0.0-dev.1 copied to clipboard

Rating bottom sheet

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add rating

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  rating: ^1.0.0-dev.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:rating/rating.dart';