quiver_hashcode 3.0.0+1 copy "quiver_hashcode: ^3.0.0+1" to clipboard
quiver_hashcode: ^3.0.0+1 copied to clipboard

discontinuedreplaced by: quiver

Compute hashCode correctly for your objects

3.0.0+1 - 2021-03-15

  • Requests users migrate to package:quiver, which is the same code, but actively maintained.

3.0.0 - 2021-03-15

  • Publish null-safe version.
  • Breaking change: Requires Dart SDK 2.12.0.

2.0.0

  • Declare support for Dart 2, drop support for Dart 1.

1.0.0-dev.1

  • Split from Quiver
1
likes
115
pub points
72%
popularity

Publisher

unverified uploader

Compute hashCode correctly for your objects

Repository (GitHub)
View/report issues
Contributing

Documentation

API reference

License

Apache-2.0 (LICENSE)

More

Packages that depend on quiver_hashcode