qr 2.1.0
qr: ^2.1.0 copied to clipboard

A QR code generation library for Dart and Flutter. Supports QR code version 1 through 40, error correction and redundancy.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add qr

With Flutter:

 $ flutter pub add qr

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  qr: ^2.1.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:qr/qr.dart';
85
likes
120
pub points
99%
popularity

Publisher

j832.com

A QR code generation library for Dart and Flutter. Supports QR code version 1 through 40, error correction and redundancy.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

meta

More

Packages that depend on qr