protocol_registry 0.0.5 icon indicating copy to clipboard operation
protocol_registry: ^0.0.5 copied to clipboard

Register/query/remove URI Schemes without hassle. Available for Windows and Linux.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add protocol_registry

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  protocol_registry: ^0.0.5

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:protocol_registry/protocol_registry.dart';
3
likes
130
pub points
31%
popularity

Publisher

unverified uploader

Register/query/remove URI Schemes without hassle. Available for Windows and Linux.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

collection, flutter, path

More

Packages that depend on protocol_registry