propertylistserialization 1.3.0 copy "propertylistserialization: ^1.3.0" to clipboard
propertylistserialization: ^1.3.0 copied to clipboard

iOS compatible plist serialization and deserialization library for Dart.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add propertylistserialization

With Flutter:

 $ flutter pub add propertylistserialization

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  propertylistserialization: ^1.3.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:propertylistserialization/propertylistserialization.dart';
3
likes
130
pub points
95%
popularity

Publisher

verified publisherelectricbolt.co.nz

iOS compatible plist serialization and deserialization library for Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

convert, xml

More

Packages that depend on propertylistserialization