prompter_apm 0.0.1

Dart native
Flutter Android iOS

Library to create CLI wizards

This is a simple package to display a Q&A prompter on the terminal.

How to use: The example is in main.dart, simply use askbinary function prompt to ask a y/n question, or askmultiple prompt to ask a multiple choice question.

0
likes
65
pub points
0%
popularity

Library to create CLI wizards

Homepage

Documentation

API reference

Uploader

astrid.mochtarram@gmail.com

License

MIT (LICENSE)

More

Packages that depend on prompter_apm