progress_dialog 1.2.4
progress_dialog: ^1.2.4 copied to clipboard

discontinued

A light weight library to easily manage a progress dialog with simple steps whenever you need to do it. You can easily show and hide it.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add progress_dialog

With Flutter:

 $ flutter pub pub add progress_dialog

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  progress_dialog: ^1.2.4

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:progress_dialog/progress_dialog.dart';
230
likes
0
pub points
98%
popularity

A light weight library to easily manage a progress dialog with simple steps whenever you need to do it. You can easily show and hide it.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

fayazfz07@gmail.com

License

LICENSE

Dependencies

flutter

More

Packages that depend on progress_dialog