process_run 0.3.2
process_run: ^0.3.2 copied to clipboard

outdatedDart 2 incompatible

Process run helpers for Linux/Win/Mac

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add process_run

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  process_run: ^0.3.2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:process_run/process_run.dart';
79
likes
0
pub points
96%
popularity

Publisher

tekartik.com

Process run helpers for Linux/Win/Mac

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

path

More

Packages that depend on process_run