pragmatic_navigation 0.1.1
pragmatic_navigation: ^0.1.1 copied to clipboard

A toolkit that provides the extra abstraction layer missing from Navigation 2.0.

Stable versions of pragmatic_navigation

VersionMin Dart SDKUploadedDocumentationArchive
0.1.1Null safety2.126 months agoGo to the documentation of pragmatic_navigation 0.1.1Download pragmatic_navigation 0.1.1 archive
0.1.0Null safety2.128 months agoGo to the documentation of pragmatic_navigation 0.1.0Download pragmatic_navigation 0.1.0 archive
0.0.22.109 months agoGo to the documentation of pragmatic_navigation 0.0.2Download pragmatic_navigation 0.0.2 archive
7
likes
120
pub points
50%
popularity

Publisher

muccy.it

A toolkit that provides the extra abstraction layer missing from Navigation 2.0.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on pragmatic_navigation