postgres 2.2.0

Dart native
Flutter Android iOS

PostgreSQL database driver. Supports statement reuse and binary protocol.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  postgres: ^2.2.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:postgres/postgres.dart';
47
likes
90
pub points
92%
popularity

PostgreSQL database driver. Supports statement reuse and binary protocol.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

joe.conway@stablekernel.com
alex.nachlas@stablekernel.com
istvan.soos@gmail.com

License

BSD (LICENSE)

Dependencies

buffer, crypto

More

Packages that depend on postgres