pixzelle_utils 0.0.2 copy "pixzelle_utils: ^0.0.2" to clipboard
pixzelle_utils: ^0.0.2 copied to clipboard

Utilities for Flutter

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add pixzelle_utils

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  pixzelle_utils: ^0.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:pixzelle_utils/app_localizations.dart';
import 'package:pixzelle_utils/enums/device_screen_type.dart';
import 'package:pixzelle_utils/enums/legal_type.dart';
import 'package:pixzelle_utils/enums/nav_app.dart';
import 'package:pixzelle_utils/extensions/double_extensions.dart';
import 'package:pixzelle_utils/extensions/nav_app_extensions.dart';
import 'package:pixzelle_utils/extensions/routing_data.dart';
import 'package:pixzelle_utils/extensions/string_extensions.dart';
import 'package:pixzelle_utils/utilities.dart';
0
likes
90
pub points
1%
popularity

Publisher

unverified uploader

Utilities for Flutter

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on pixzelle_utils