pin_input_text_field 3.1.1

Flutter Android iOS web

A textField widget to help display different style pin written in pure dart, no extra dependency.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  pin_input_text_field: ^3.1.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:pin_input_text_field/pin_input_text_field.dart';
48
likes
110
pub points
96%
popularity

A textField widget to help display different style pin written in pure dart, no extra dependency.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

guochenghaha@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on pin_input_text_field