persona_flutter 2.1.2 icon indicating copy to clipboard operation
persona_flutter: ^2.1.2 copied to clipboard

Persona Inquiry for Flutter. Integrates the native v1 SDKs for iOS and Android .

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add persona_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  persona_flutter: ^2.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:persona_flutter/persona_flutter.dart';
13
likes
130
pub points
81%
popularity

Publisher

unverified uploader

Persona Inquiry for Flutter. Integrates the native v1 SDKs for iOS and Android .

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter, intl, plugin_platform_interface

More

Packages that depend on persona_flutter