permissions_plugin 1.0.0 icon indicating copy to clipboard operation
permissions_plugin: ^1.0.0 copied to clipboard

outdated

plugin for managment permission on runtime ejecution

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add permissions_plugin

With Flutter:

 $ flutter pub add permissions_plugin

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  permissions_plugin: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:permissions_plugin/permissions_plugin.dart';
15
likes
0
pub points
89%
popularity

plugin for managment permission on runtime ejecution

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on permissions_plugin