particle_auth 1.4.17 copy "particle_auth: ^1.4.17" to clipboard
particle_auth: ^1.4.17 copied to clipboard

A flutter plugin project for particle auth

1.4.17 #

1.4.16 #

1.4.15 #

1.4.14 #

1.4.13 #

1.4.12 #

1.4.11 #

Fix bug in particle_connect iOS part.

1.4.10 #

1.4.9 #

1.4.8 #

1.4.7 #

1.4.6 #

1.4.5 #

1.4.4 #

Update particle-auth-core, support batch send.

1.4.3 #

1.4.2 #

1.4.1 #

Sync Native SDK, add biconomy v2, auth core support social login.

1.4.0 #

1.3.6 #

1.3.4 #

Fix typo bugs

1.3.2 #

Fix flutter and dart version

1.3.1 #

Fix bugs in smart account

1.3.0 #

Bridge supported、Smart Wallet-as-a-Service、batch send tokens and Nfts、fix bugs

1.2.0 #

Update ChainInfo

1.0.7 #

Update ChainInfo

1.0.6 #

1.0.5 #

1.0.4 #

1.0.3 #

1.0.2 #

1.0.1 #

1.0.0 #

Sync Native SDK 1.0.0, support more chains.

0.15.1 #

0.15.0 #

0.14.6 #

Uniform flutter version number

0.14.4 #

0.14.3 #

0.14.2 #

0.14.1 #

0.14.0 #

0.13.11 #

0.13.10 #

0.13.9 #

0.13.8 #

0.13.7 #

0.13.6 #

0.13.5 #

0.13.4 #

0.13.0 #

0.12.2 #

0.12.1 #

0.12.0 #

0.11.3 #

0.11.0 #

0.10.2 #

0.10.0 #

0.9.8 #

fix HexUtils defined multiple

0.9.7 #

0.9.6 #

0.9.5 #

change native package name

0.9.4 #

native auth:0.9.10

0.9.7 #

0.8.4 #

0.8.3 #

0.8.2 #

0.8.1 #

0.7.3 #

fix bugs

0.0.1 #