params 0.1.0

Params provides 'window.location.search' on client and 'request.requestedUrl.query' on server as a Map

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  params: ^0.1.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:params/client.dart';
import 'package:params/server.dart';
0
likes
50
pub points
23%
popularity

Params provides 'window.location.search' on client and 'request.requestedUrl.query' on server as a Map

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

hannes.rammer@gmail.com

License

BSD (LICENSE)

More

Packages that depend on params