numpad_layout 0.0.1 copy "numpad_layout: ^0.0.1" to clipboard
numpad_layout: ^0.0.1 copied to clipboard

A new Flutter Package for numeric Keyboard.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add numpad_layout

With Flutter:

 $ flutter pub add numpad_layout

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  numpad_layout: ^0.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:numpad_layout/extension/numbers.dart';
import 'package:numpad_layout/numpad.dart';
import 'package:numpad_layout/widgets/num_button.dart';
import 'package:numpad_layout/widgets/numpad.dart';
23
likes
0
pub points
79%
popularity

Publisher

unverified uploader

A new Flutter Package for numeric Keyboard.

Repository (GitHub)
View/report issues

License

unknown (license)

Dependencies

flutter

More

Packages that depend on numpad_layout