nui_log 0.0.18 icon indicating copy to clipboard operation
nui_log: ^0.0.18 copied to clipboard

A new Flutter package for logging

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add nui_log

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  nui_log: ^0.0.18

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:nui_log/nui_log.dart';
0
likes
60
pub points
54%
popularity

Publisher

unverified uploader

A new Flutter package for logging

Documentation

API reference

License

Icon for licenses.unknown (LICENSE)

Dependencies

flutter, flutter_appcenter_bundle, nui_core, nui_database, nui_error_handler, nui_web

More

Packages that depend on nui_log