nueli_ui 2.0.0+0.1 copy "nueli_ui: ^2.0.0+0.1" to clipboard
nueli_ui: ^2.0.0+0.1 copied to clipboard

Nueli® UI

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add nueli_ui

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  nueli_ui: ^2.0.0+0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:nueli_ui/nueli_ui.dart';
0
likes
70
pub points
0%
popularity

Publisher

unverified uploader

Nueli® UI

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter, nueli_core

More

Packages that depend on nueli_ui