nquire_scanner_helper 1.0.3 copy "nquire_scanner_helper: ^1.0.3" to clipboard
nquire_scanner_helper: ^1.0.3 copied to clipboard

PlatformAndroid

A really basic Flutter helper to use NQuire barcode scanner.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add nquire_scanner_helper

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  nquire_scanner_helper: ^1.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:nquire_scanner_helper/nquire_scanner_helper.dart';
0
likes
150
pub points
0%
popularity

Publisher

unverified uploader

A really basic Flutter helper to use NQuire barcode scanner.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on nquire_scanner_helper