notifiable_iterables 1.2.0
notifiable_iterables: ^1.2.0 copied to clipboard

Provides iterables that implements the ChangeNotifier class.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add notifiable_iterables

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  notifiable_iterables: ^1.2.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:notifiable_iterables/notifiable_iterables.dart';
0
likes
130
pub points
26%
popularity

Provides iterables that implements the ChangeNotifier class.

Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on notifiable_iterables