normalize 0.4.0

Dart native js
Flutter Android iOS web

Normalization and denormalization of GraphQL responses in Dart

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  normalize: ^0.4.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:normalize/normalize.dart';
1
likes
100
pub points
97%
popularity

Publisher

gql-dart.dev

Normalization and denormalization of GraphQL responses in Dart

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

gql, meta

More

Packages that depend on normalize