ninja_asn1 2.0.0 copy "ninja_asn1: ^2.0.0" to clipboard
ninja_asn1: ^2.0.0 copied to clipboard

Dart library that provides simple and elegant way to encode and decode ASN1

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add ninja_asn1

With Flutter:

 $ flutter pub add ninja_asn1

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  ninja_asn1: ^2.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ninja_asn1/ninja_asn1.dart';
2
likes
110
pub points
47%
popularity

Publisher

unverified uploader

Dart library that provides simple and elegant way to encode and decode ASN1

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

collection

More

Packages that depend on ninja_asn1