ngforms 4.1.1 copy "ngforms: ^4.1.1" to clipboard
ngforms: ^4.1.1 copied to clipboard

Platformweb

Forms framework for AngularDart. Easily create forms to accept input from users.

The latest prerelease was 5.0.0-dev.3 3 months ago.

Stable versions of ngforms

VersionMin Dart SDKUploadedDocumentationArchive
4.1.1Null safety2.1721 months agoGo to the documentation of ngforms 4.1.1Download ngforms 4.1.1 archive
4.1.0Null safety2.1723 months agoGo to the documentation of ngforms 4.1.0Download ngforms 4.1.0 archive

Prerelease versions of ngforms

VersionMin Dart SDKUploadedDocumentationArchive
5.0.0-dev.3Null safety3.13 months agoGo to the documentation of ngforms 5.0.0-dev.3Download ngforms 5.0.0-dev.3 archive
5.0.0-dev.1Null safety2.1813 months agoDownload ngforms 5.0.0-dev.1 archive
5.0.0-dev.0Null safety2.1815 months agoDownload ngforms 5.0.0-dev.0 archive
3
likes
130
pub points
82%
popularity

Publisher

verified publisherangulardart.xyz

Forms framework for AngularDart. Easily create forms to accept input from users.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

meta, ngdart

More

Packages that depend on ngforms