near 0.0.0
near: ^0.0.0

Flutter Android iOS web

NEAR protocol client for Flutter apps.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  near: ^0.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:near/near.dart';
1
likes
90
pub points
0%
popularity

Publisher

ar.to

NEAR protocol client for Flutter apps.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Unlicense (UNLICENSE)

Dependencies

flutter

More

Packages that depend on near