navigine_sdk 1.0.1+2
navigine_sdk: ^1.0.1+2

Flutter

A new flutter plugin project.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  navigine_sdk: ^1.0.1+2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:navigine_sdk/navigine_sdk.dart';
0
likes
70
pub points
37%
popularity

Publisher

snowm.io

A new flutter plugin project.

Homepage

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter, meta

More

Packages that depend on navigine_sdk