navigator_utils 1.0.0+16 copy "navigator_utils: ^1.0.0+16" to clipboard
navigator_utils: ^1.0.0+16 copied to clipboard

A tool that is convenient to use Widget to jump pages directly.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add navigator_utils

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  navigator_utils: ^1.0.0+16

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:navigator_utils/navigator_utils.dart';
3
likes
110
pub points
57%
popularity

Publisher

unverified uploader

A tool that is convenient to use Widget to jump pages directly.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on navigator_utils