native_screenshot 1.0.0 icon indicating copy to clipboard operation
native_screenshot: ^1.0.0 copied to clipboard

A simple plugin to take screenshots using native code (iOS & Android).

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add native_screenshot

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  native_screenshot: ^1.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:native_screenshot/native_screenshot.dart';
45
likes
130
pub points
89%
popularity

Publisher

unverified uploader

A simple plugin to take screenshots using native code (iOS & Android).

Homepage
Repository (GitLab)
View/report issues

Documentation

API reference

License

Icon for licenses.Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on native_screenshot