mypos_flutter 0.1.0 icon indicating copy to clipboard operation
mypos_flutter: ^0.1.0 copied to clipboard

Bridge with native MyPos SDK to connect to payment terminals

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add mypos_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  mypos_flutter: ^0.1.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:mypos_flutter/mypos_flutter.dart';
1
likes
100
pub points
33%
popularity

Publisher

verified publisher icongabrielsolomon.ro

Bridge with native MyPos SDK to connect to payment terminals

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on mypos_flutter