msgraph 0.0.2 icon indicating copy to clipboard operation
msgraph: ^0.0.2 copied to clipboard

Flutter package for Microsoft Graph.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add msgraph

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  msgraph: ^0.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:msgraph/msgraph.dart';
0
likes
70
pub points
26%
popularity

Publisher

unverified uploader

Flutter package for Microsoft Graph.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

equatable, flutter, http

More

Packages that depend on msgraph