mraa 1.3.1
mraa: ^1.3.1 copied to clipboard

Dart native
Flutter Android iOS

A Dart FFI wrapper implementation of the Intel linux MRAA device library

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  mraa: ^1.3.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:mraa/mraa.dart';
2
likes
100
pub points
20%
popularity

Publisher

darticulate.com

A Dart FFI wrapper implementation of the Intel linux MRAA device library

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

ffi

More

Packages that depend on mraa