moengage_flutter_web 1.0.0 icon indicating copy to clipboard operation
moengage_flutter_web: ^1.0.0 copied to clipboard

Platformweb

Flutter Web Plugin for MoEngage Platform. MoEngage is an Intelligent Customer Engagement Platform

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add moengage_flutter_web

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  moengage_flutter_web: ^1.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:moengage_flutter_web/moengage_flutter_web.dart';
1
likes
90
pub points
50%
popularity

Publisher

unverified uploader

Flutter Web Plugin for MoEngage Platform. MoEngage is an Intelligent Customer Engagement Platform

Homepage

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

flutter, flutter_web_plugins

More

Packages that depend on moengage_flutter_web