modal_bottom_sheet 1.0.0+1
modal_bottom_sheet: ^1.0.0+1 copied to clipboard

Flutter Android iOS Linux macOS web Windows

Create awesome and powerful modal bottom sheets. Material, Cupertino iOS 13 or create your own style

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  modal_bottom_sheet: ^1.0.0+1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:modal_bottom_sheet/modal_bottom_sheet.dart';
807
likes
110
pub points
98%
popularity

Publisher

jaimeblasco.com

Create awesome and powerful modal bottom sheets. Material, Cupertino iOS 13 or create your own style

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on modal_bottom_sheet