mobx_observer_widgets 0.0.3
mobx_observer_widgets: ^0.0.3 copied to clipboard

Simplified observing of values through MobX store.

Stable versions of mobx_observer_widgets

Version Min Dart SDK Uploaded Documentation Archive
0.0.3 2.1 May 15, 2019 Go to the documentation of mobx_observer_widgets 0.0.3 Download mobx_observer_widgets 0.0.3 archive
0.0.2 2.1 May 15, 2019 Go to the documentation of mobx_observer_widgets 0.0.2 Download mobx_observer_widgets 0.0.2 archive
0.0.1 2.1 May 15, 2019 Go to the documentation of mobx_observer_widgets 0.0.1 Download mobx_observer_widgets 0.0.1 archive
0
likes
70
pub points
0%
popularity

Simplified observing of values through MobX store.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

veres.vit@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, flutter_mobx, mobx

More

Packages that depend on mobx_observer_widgets