milligram 0.0.1

Milligram for Pub #

This package contains Milligram v1.2.0, a minimalist CSS framework.

Install #

See install section

Usage #

Include the following line into your HTML page:

<link rel="stylesheet" href="packages/milligram/css/milligram.min.css">

Learn more #

Visit the official page of Milligram.

Changelog #

0.0.1 #

  • Initial version, created by Stagehand

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  milligram: ^0.0.1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

Awaiting analysis to complete.

Admin