mfm 1.0.4 copy "mfm: ^1.0.4" to clipboard
mfm: ^1.0.4 copied to clipboard

A MFM (Misskey Flavored Markup language) Renderer for Flutter.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add mfm

With Flutter:

 $ flutter pub add mfm

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  mfm: ^1.0.4

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:mfm/mfm.dart';
1
likes
0
pub points
57%
popularity

Publisher

verified publishershiosyakeyakini.info

A MFM (Misskey Flavored Markup language) Renderer for Flutter.

Repository (GitHub)
View/report issues

License

unknown (license)

Dependencies

colorfilter_generator, flutter, mfm_parser, vector_math

More

Packages that depend on mfm