metro_icons 0.0.2 copy "metro_icons: ^0.0.2" to clipboard
metro_icons: ^0.0.2 copied to clipboard

A Flutter package including 700 icons from Metro UI Icon. Enjoy it

Metro Icons Flutter #

This package includes 700 icons from Metro UI Icon set. The naming convention is the same as the CSS names in camelCase.

Instalation #

Include metro_icons in your pubspec.yaml file:

dependencies:
  flutter:
    sdk: flutter
  metro_icons: version

Usage #

To use this package, just import it into your file and enjoy it.

import 'package:metro_icons/metro_icons.dart';

...

Icon(MetroIcon.chatBubble)
Icon(MetroIcon.comment, size: 48)
Icon(MetroIcon.reply, size: 48, color: Colors.blue,)
...
1
likes
140
pub points
41%
popularity

Publisher

verified publisherajomuch92.site

A Flutter package including 700 icons from Metro UI Icon. Enjoy it

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on metro_icons