metaballs 1.0.1 copy "metaballs: ^1.0.1" to clipboard
metaballs: ^1.0.1 copied to clipboard

A metaballs implementation for flutter based on the shader package

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add metaballs

With Flutter:

 $ flutter pub add metaballs

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  metaballs: ^1.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:metaballs/metaballs.dart';
71
likes
0
pub points
85%
popularity

Publisher

unverified uploader

A metaballs implementation for flutter based on the shader package

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on metaballs