media_asset_utils 0.1.3 copy "media_asset_utils: ^0.1.3" to clipboard
media_asset_utils: ^0.1.3 copied to clipboard

Compress and save image/video native plugin (Swift/Kotlin).

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add media_asset_utils

With Flutter:

 $ flutter pub add media_asset_utils

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  media_asset_utils: ^0.1.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:media_asset_utils/media_asset_utils.dart';
6
likes
0
pub points
62%
popularity

Publisher

unverified uploader

Compress and save image/video native plugin (Swift/Kotlin).

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on media_asset_utils