measure 0.0.1 icon indicating copy to clipboard operation
measure: ^0.0.1 copied to clipboard

outdatedDart 2 incompatible

Library for working with measurements, quantities and units.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add measure

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  measure: ^0.0.1

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:measure/measure.dart';
1
likes
0
pub points
59%
popularity

Publisher

shield icon for verified publishersappsup.be

Library for working with measurements, quantities and units.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

quiver

More

Packages that depend on measure