mdi 4.0.0

Flutter Android iOS web

Material Design Icons for Flutter from the materialdesignicons.com community.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  mdi: ^4.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:mdi/mdi.dart';
16
likes
100
pub points
90%
popularity

Publisher

vyperium.com

Material Design Icons for Flutter from the materialdesignicons.com community.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on mdi