material_design_icons_flutter 7.0.7296 copy "material_design_icons_flutter: ^7.0.7296" to clipboard
material_design_icons_flutter: ^7.0.7296 copied to clipboard

The Material Design Icons designed by the community for Flutter

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add material_design_icons_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  material_design_icons_flutter: ^7.0.7296

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:material_design_icons_flutter/material_design_icons_flutter.dart';
647
likes
140
pub points
99%
popularity

Publisher

verified publisherziofat.dev

The Material Design Icons designed by the community for Flutter

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on material_design_icons_flutter