master_detail_scaffold 1.1.1+2
master_detail_scaffold: ^1.1.1+2 copied to clipboard

A package for implementing a responsive master-detail scaffold widget

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add master_detail_scaffold

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  master_detail_scaffold: ^1.1.1+2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:master_detail_scaffold/master_detail_scaffold.dart';
10
likes
110
pub points
60%
popularity

Publisher

dexterx.dev

A package for implementing a responsive master-detail scaffold widget

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on master_detail_scaffold