marquee 2.1.0
marquee: ^2.1.0 copied to clipboard

⏩ A Flutter widget that scrolls text infinitely. Provides many customizations including custom scroll directions, durations, curves as well as pauses after every round.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add marquee

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  marquee: ^2.1.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:marquee/marquee.dart';
205
likes
130
pub points
96%
popularity

⏩ A Flutter widget that scrolls text infinitely. Provides many customizations including custom scroll directions, durations, curves as well as pauses after every round.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

marcel.garus@gmail.com

License

MIT (LICENSE)

Dependencies

fading_edge_scrollview, flutter

More

Packages that depend on marquee