maps_toolkit 1.1.0+2
maps_toolkit: ^1.1.0+2

Dart native js
Flutter Android iOS web

Maps toolkit - geo-measurements utils - area of polygon, distance between point, heading and offset between points (port of SphericalUtil, PolyUtil from `android-maps-utils`).

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  maps_toolkit: ^1.1.0+2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:maps_toolkit/maps_toolkit.dart';
43
likes
110
pub points
90%
popularity

Publisher

kb-apps.com

Maps toolkit - geo-measurements utils - area of polygon, distance between point, heading and offset between points (port of SphericalUtil, PolyUtil from `android-maps-utils`).

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

More

Packages that depend on maps_toolkit