map_picker 0.0.3
map_picker: ^0.0.3 copied to clipboard

A lovely Flutter package for creating pin in map center and animate it with a map movement so the user can select his location.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add map_picker

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  map_picker: ^0.0.3

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:map_picker/map_picker.dart';
27
likes
130
pub points
64%
popularity

A lovely Flutter package for creating pin in map center and animate it with a map movement so the user can select his location.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on map_picker