map_elevation 2.0.0 copy "map_elevation: ^2.0.0" to clipboard
map_elevation: ^2.0.0 copied to clipboard

A widget to display elevation of a track (polyline) like Leaflet.Elevation.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add map_elevation

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  map_elevation: ^2.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:map_elevation/map_elevation.dart';
19
likes
120
pub points
59%
popularity

Publisher

verified publisherownweb.fr

A widget to display elevation of a track (polyline) like Leaflet.Elevation.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, latlong2

More

Packages that depend on map_elevation