map 2.0.2 copy "map: ^2.0.2" to clipboard
map: ^2.0.2 copied to clipboard

Geographical Map widget for flutter supporting different projections including EPSG4326/Mercator/WGS1984.

Stable versions of map

VersionMin Dart SDKUploadedDocumentationArchive
2.0.2Null safety2.125 months agoGo to the documentation of map 2.0.2Download map 2.0.2 archive
2.0.1Null safety2.125 months agoGo to the documentation of map 2.0.1Download map 2.0.1 archive
2.0.0+1Null safety2.125 months agoDownload map 2.0.0+1 archive
2.0.0Null safety2.125 months agoDownload map 2.0.0 archive
1.4.2Null safety2.129 months agoGo to the documentation of map 1.4.2Download map 1.4.2 archive
1.4.1Null safety2.1216 months agoDownload map 1.4.1 archive
1.3.5+1Null safety2.1219 months agoDownload map 1.3.5+1 archive
1.3.5Null safety2.1219 months agoDownload map 1.3.5 archive
1.3.4Null safety2.1221 months agoDownload map 1.3.4 archive
1.3.3Null safety2.1224 months agoDownload map 1.3.3 archive
1.3.2Null safety2.1224 months agoDownload map 1.3.2 archive
1.3.1Null safety2.122 years agoDownload map 1.3.1 archive
1.3.0Null safety2.122 years agoDownload map 1.3.0 archive
1.2.0Null safety2.122 years agoDownload map 1.2.0 archive
1.1.0Null safety2.122 years agoDownload map 1.1.0 archive
1.0.1Null safety2.122 years agoDownload map 1.0.1 archive
1.0.0Null safety2.123 years agoDownload map 1.0.0 archive
0.9.0+2Null safety2.123 years agoGo to the documentation of map 0.9.0+2Download map 0.9.0+2 archive
0.9.0+1Null safety2.123 years agoDownload map 0.9.0+1 archive
0.9.0Null safety2.123 years agoDownload map 0.9.0 archive
0.4.0Null safety2.123 years agoDownload map 0.4.0 archive
0.3.0Null safety2.123 years agoDownload map 0.3.0 archive
0.2.0+12.13 years agoDownload map 0.2.0+1 archive
0.2.02.13 years agoDownload map 0.2.0 archive
0.1.12.13 years agoDownload map 0.1.1 archive
0.1.0+12.14 years agoDownload map 0.1.0+1 archive
0.1.02.14 years agoDownload map 0.1.0 archive
0.0.2+12.14 years agoDownload map 0.0.2+1 archive
0.0.22.14 years agoDownload map 0.0.2 archive
0.0.12.14 years agoDownload map 0.0.1 archive

Prerelease versions of map

VersionMin Dart SDKUploadedDocumentationArchive
0.3.0-nullsafety.0Null safety2.12 (dev)3 years agoDownload map 0.3.0-nullsafety.0 archive

Retracted versions of map

VersionMin Dart SDKUploadedDocumentationArchive
1.4.0Null safety2.1218 months agoDownload map 1.4.0 archive
305
likes
160
pub points
93%
popularity

Publisher

verified publisherpwa.ir

Geographical Map widget for flutter supporting different projections including EPSG4326/Mercator/WGS1984.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

flutter, latlng

More

Packages that depend on map