mandrill 1.1.3
mandrill: ^1.1.3

Dart native js
Flutter Android iOS web

An unofficial but maintained API client for the Mandrill email as a service product.

Changelog #

1.1.3 #

  • Upgrade intl dependency to include the latest version.

1.1.2 #

  • Upgrade dependencies.

1.1.1 #

  • Make Recipient.name optional.

1.1.0 #

  • Expose package:mandrill/mandrill.dart in package:mandrill/mandrill_server.dart so users of this library don't need to import both files.

1.0.1 #

  • Add analysis_options.yaml and fix all errors, warnings and hints.

1.0.0 #

  • Initial release of the library
0
likes
90
pub points
51%
popularity

An unofficial but maintained API client for the Mandrill email as a service product.

Repository (GitLab)
View/report issues

Documentation

API reference

Uploader

matenyo@gmail.com

License

MIT (LICENSE)

Dependencies

codable, http, intl, logging, meta

More

Packages that depend on mandrill